Tag Archives: OSB import error

OSB Project import error – The jar that is being imported is an unsupported version of the product

This is a very common error you will be seeing while importing an OSB project. You will be seeing this error when you will try to import a higher version of jar file in your OSB which is installed on … Continue reading

Posted in OSB | Tagged , , | Leave a comment